[svlug] firefox plug-ins: TACO any issue I forgot?

Ivan Sergio Borgonovo mail at webthatworks.it
Thu Aug 18 02:06:24 PDT 2011


On Tue, 16 Aug 2011 17:41:50 +0200
Ivan Sergio Borgonovo <mail at webthatworks.it> wrote:

> On Tue, 16 Aug 2011 07:57:37 -0700
> Rick Moen <rick at linuxmafia.com> wrote:

> > Quoting Ivan Sergio Borgonovo (mail at webthatworks.it):

> > That's because (going by the head code), ./firefox/install.rdf
> > inside the .xpi file includes:
> > 
> >         <em:minVersion>1.5</em:minVersion>
> >         <em:maxVersion>5.*</em:maxVersion>
> > 
> > If you wish to temporarily have a local barely-modified branch of
> > the head code, just change that 5.* to 6.*, run 'make' to
> > repackage (rezip) the .xpi archive, and see if it works.
> 
> That's what I thought but checking the answer wouldn't have changed
> my decision to wait.

I've finished to wait. The add-on became compatible with Firefox 6.0

https://addons.mozilla.org/en-US/firefox/addon/beef-taco-targeted-advertising/

-- 
Ivan Sergio Borgonovo
http://www.webthatworks.it





More information about the svlug mailing list