[svlug] I have updated Ethereal to understand GSSAPI/KRB5 in NSFv4

Richard Sharpe rsharpe at ns.aus.com
Sat Oct 5 00:44:43 PDT 2002


OK,

So, I have updated Ethereal to understand GSSAPI/KRB5 in NSFv4.

In line with my earlier mods to allow SPNEGO and KRB5 stuff to be seen in 
Windows authentication, you can now see the KRB5 messages (AP-REQ, AP-REP, 
and ERROR) inside GSS-API in NFSv4.

Regards
-----
Richard Sharpe, rsharpe at ns.aus.com, rsharpe at samba.org, 
sharpe at ethereal.com




More information about the svlug mailing list