[svlug] Devuan

Daniel Gimpelevich daniel at gimpelevich.san-francisco.ca.us
Wed Jul 13 12:03:01 PDT 2016


On Sun, 2016-07-10 at 23:35 -0700, Rick Moen wrote:
> Let's cut the bullshit.  $100 says I will continue to be able to use
> OpenRC as the set of init scripts in Debian 9 'Stretch' using
> substantially the same methods described on
> http://linuxmafia.com/faq/Debian/openrc-conversion.html for
> substantially the same use-cases mentioned.
> 
> Level odds, winner pays loser upon release of Debian 9 'Stretch'.
> 
> I might be wrong, but strongly suspect I am not, and am willing to
> take
> your money.

Heh, if that had said Jessie rather than Stretch, you would've already
lost:
https://lists.dyne.org/lurker/message/20160713.151302.42cf06d0.en.html
TL;DR: On Debian 8, Apache requires systemd.





More information about the svlug mailing list