[svlug] ekiga won't compile Fedora 20...

Rami Rosen rosenrami at gmail.com
Mon Nov 10 08:55:10 PST 2014


Hi,

Which ekiga version are you trying to build?

Is it ekiga-4.0.1? or earlier ? or from a git repo ?


Regards,

Rami Rosen

http://ramirose.wix.com/ramirosen



On Sat, Nov 8, 2014 at 5:04 PM,  <plug_1 at robinson-west.com> wrote:
>
> checking for boostlib >= 1.34... configure: We could not detect the
> boost libraries (version 1.34 or higher). If you have a staged boost
> library (still not installed) please specify $BOOST_ROOT in your
> environment and do not give a PATH to --with-boost option.  If you are
> sure you have boost installed, then check your version number looking
> in <boost/version.hpp>. See http://randspringer.de/boost for more
> documentation.
> checking whether the Boost::Signals library is available... no
> configure: error: You need the boost signals library to compile Ekiga
>
> I've tried installed boost and boost-devel, no dice.
>
> _______________________________________________
> svlug mailing list
> svlug at lists.svlug.org
> http://lists.svlug.org/lists/listinfo/svlug




More information about the svlug mailing list