[svlug] Ekiga debug log...

Jesse Monroy jesse650 at gmail.com
Sat Nov 8 17:07:12 PST 2014


check your firewall. it appears to want yo use
port 5060, and that may be blocked.

Jesse

Sent from my Samsung Tab2
On Nov 8, 2014 5:21 PM, "plug_1" <plug_1 at robinson-west.com> wrote:

> 2014/11/08 15:53:15.495  11:16.372      Housekeepe...6ac8b0d700 DNS     SRV
> Lookup "_sip._tcp.ekiga.net"
> 2014/11/08 15:53:15.691  11:16.568      Housekeepe...6ac8b0d700 DNS
>  Query
> failed: error=-1
> 2014/11/08 15:53:15.691  11:16.568      Housekeepe...6ac8b0d700 SIP     No
> SRV
> record found.
> 2014/11/08 15:53:15.691  11:16.568      Housekeepe...6ac8b0d700 SIP     No
> compatible listener to create transport for tcp$ekiga.net:5060
> 2014/11/08 15:53:15.691
> 11:16.568       Housekeepe...6ac8b0d700 SIP     Changing SUBSCRIBE handler
> from
> Restoring to Unavailable,
> target=sip:maryannr at ekiga.net;OPAL-local-id=sip:maryannr%40ekiga.net,
> id=067734ad-0e66-e411-9cc1-38eaa7fb2f4a at swan.robinson-west.com
> 2014/11/08 15:53:15.691
> 11:16.568       Housekeepe...6ac8b0d700 SIP     Retrying SUBSCRIBE after 30
> seconds.
>
> This log snippet repeats over and over.  On a Fedora 20 host, Ekiga
> compiled from source.  Looks like a DNS problem, but Windows XP Home
> host works fine with Ekiga.
>
> _______________________________________________
> svlug mailing list
> svlug at lists.svlug.org
> http://lists.svlug.org/lists/listinfo/svlug
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.svlug.org/archives/svlug/attachments/20141108/2473ab0d/attachment.htm


More information about the svlug mailing list