[svlug] getting "Connecting to printer..." in status when I try to print - is it a problem with my hub or cable to networked printer?

Mark Weisler mark at weisler-saratoga-ca.us
Wed May 14 09:28:33 PDT 2014


On May 14, 2014, at 9:05 AM, Darlene Wallach wrote:

> I'm getting "Connecting to printer..." in the status when I try to
> print. I have a networked printer through a hub.
> 
> Is it a problem with the hub or the the cable?
> 
> Two laptops are connected with the hub and I have access to the
> internet. There have been times when I've had trouble getting one or
> other of the laptops connected but that is not a problem now. When I
> had trouble with my laptops, I would unplug and plugin the cable to
> the hub until I could get a connection.

That's a good technique and has served me well sometimes.
In general, try to simplify your computer arrangement and then add back into the mix the components you have and test thoroughly as you add each device.
So, I would recommend starting by unplugging everything including the printer and the hub.
Then connect the printer to the computer and try to print. Then add the hub to the mix, etc.

Sometimes the computer will "forget" that a printer is attached and you have to unplug and plug-in again as you have found.
There is probably some sort of "detect all USB devices" script that you might be able to find and rerun.
You might also search the logs to see if you can find when the USB device is recognized and/or dismissed.
Good luck.
Mark Weisler


> 
> Does anyone have any advice?
> 
> -- 
> equal justice under law
> 
> _______________________________________________
> svlug mailing list
> svlug at lists.svlug.org
> http://lists.svlug.org/lists/listinfo/svlug
> 





More information about the svlug mailing list