[svlug] firefox plug-ins: TACO any issue I forgot?

Ivan Sergio Borgonovo mail at webthatworks.it
Tue Aug 16 08:41:50 PDT 2011


On Tue, 16 Aug 2011 07:57:37 -0700
Rick Moen <rick at linuxmafia.com> wrote:

> Quoting Ivan Sergio Borgonovo (mail at webthatworks.it):
> 
> That's because (going by the head code), ./firefox/install.rdf
> inside the .xpi file includes:
> 
>         <em:minVersion>1.5</em:minVersion>
>         <em:maxVersion>5.*</em:maxVersion>
> 
> If you wish to temporarily have a local barely-modified branch of
> the head code, just change that 5.* to 6.*, run 'make' to
> repackage (rezip) the .xpi archive, and see if it works.

That's what I thought but checking the answer wouldn't have changed
my decision to wait.

> True.  Where available, I always urge using distro packages for
> Firefox extensions, in preference to going upstream.  But then,

I'm surprised enough debian packages firefox extensions.

I've to admit that at least for firefox extensions the reason that
would make me prefer the packaged ones aren't as profound as the one
that make me nearly always chose packaged software.

Packaged extensions are installed system wide.

-- 
Ivan Sergio Borgonovo
http://www.webthatworks.it





More information about the svlug mailing list