[svlug] Tale of woe: pam_timestamp_check: pam_timestamp: `/' owner UID != 0

norm@dad.org norm at dad.org
Wed Jan 27 12:34:38 PST 2010


OK, I'm stupid. But its not my fault I was born that way.

I have a Dell Multi-Function Laser Printer 1815DN. I used to use it with a
Windows XP. Several years ago now, I abandoned the Windows computer and got the
printer functions to work fine with my Red Hat Linux.

This morning, for whatever stupid reason, I decided to download and install
Dell's printer driver. The printer still worked. But the the kernel started
repeatedly issuing the message:

  pam_timestamp_check: pam_timestamp: `/' owner UID != 0

I ran the Dell uninstall script. I got a core dump. The error messages
continued.

I found a process named 'cupsd" which had started after the driver
installation. I killed it. The kernel messages stopped. But the printer no
longer worked.

I rebooted. The printer works again. But the kernel messages have resumed.

What do I do now?

    Norman Shapiro
    798 Barron Avenue
    Palo Alto CA 94306-3109
    (650) 565-8215
    norm at dad.org




More information about the svlug mailing list