[svlug] Running 32-bit apps under 64-bit kernel

Ivan Sergio Borgonovo mail at webthatworks.it
Wed Jan 6 12:30:09 PST 2010


On Wed, 6 Jan 2010 11:47:28 -0800 (PST)
Alan DuBoff <aland at softorchestra.com> wrote:

> The one thing I have grown to like a lot with acroread is the 
> browser plugin and the ability to run it inside firefox (and 
> presumably iceweasel).

I can auto-magically see pdf inside konqueror.
I mean... I don't remember what I did... but it worked out of the
box. I think it works thanks to okular integration.

I'm not a big user of openoffice but I know it now has the
possibility to edit pdf.
I had some issues with pdf written in Chinese in the past. The
situation didn't require to insist in solving the problem. So I
can't say if it doesn't have a solution.

I've skype working on my Debian sid installing the ia32-* stuff and
it is a gtk application up to my knowledge.
I really really would prefer to avoid it but I don't know any SIP
equivalent that could be accepted as a reasonable substitute by
Windows users...
Right now I'm happy without Acroreader at least.

Unfortunately I've a lot of ia32 installed so I don't know which is
the minimum required.

-- 
Ivan Sergio Borgonovo
http://www.webthatworks.it





More information about the svlug mailing list