[svlug] Running 32-bit apps under 64-bit kernel

Rick Moen rick at linuxmafia.com
Wed Jan 6 10:16:19 PST 2010


Quoting Aaron Porter (atporter at gmail.com):

> Not that I've tried acroread specifically, but you should be able to
> install the ia32-libs package (and all that it depends on) and go
> happily along your way.

Hey, looks useful.  I didn't know about that invention.  I see mention
of the equally hackish ia32-apt-get approach, too (now removed but
presumably still installable):
http://news.debian.net/2009/08/06/ia32-libs-and-ia32-libs-gtk-are-back/





More information about the svlug mailing list