[svlug] Running 32-bit apps under 64-bit kernel

Alan DuBoff aland at softorchestra.com
Tue Jan 5 21:09:36 PST 2010


I thought it was possible to run 32-bit apps under the 64-bit 
kernel...but it seems Adobe Acroread wants to have a 32-bit ELF 
file.

Is it possible to run AcroRead under the 64-bit kernel?

I'm running Lenny (Debian), if that matters.

--

Alan DuBoff - Software Orchestration
http://www.softorchestra.com:8080/roller/blog/








More information about the svlug mailing list