[svlug] Ubuntu 9.04 upgrade]

James Sparenberg james at linuxrebel.org
Thu Apr 30 13:31:51 PDT 2009


Skip Evans wrote:
> Yes, but what I am thinking is that since I had activated an
> unsupported driver then perhaps the upgrade would choose a
> supported driver that would work.
>
> That was really the gist of my question. Sorry if I was unclear.
>
> And since I found discussion pages talking about making 9.04
> work with other software, I get the impression I am basically
> correct, but wanted other opinions before I proceeded.
>
> Skip
>
> Daevid Vincent wrote:
>   
>>> -----Original Message-----
>>> From: Skip Evans
>>> Sent: Wednesday, April 29, 2009 5:33 AM
>>>
>>> I am getting the impression the upgrade will go okay, but 
>>> wanted some expert opinions before proceeding, lest I boof my 
>>> laptop.
>>>
>>> I use it daily, and in fact have to go to a client's with it 
>>> today and would feel pretty silly saying, "I don't have my 
>>> laptop because my upgrade failed."
>>>       
>> Then common sense would dictate to NOT do the upgrade today. ;-)
>>
>> And as for ATI issues with 9.04, here is my experience:
>> http://ubuntuforums.org/showthread.php?p=7136346#post7136346
>>
>>
>>     

Just please don't forget to fix the Ubuntu required vulnerabilities it 
includes. (Yes required as during the update it attempts to unfix them 
and then tells you things won't work if you dont' let it happen.)

Every system user on Ubuntu has a shell, login type, and yes it's 
reasonbly easy to brute your way in because of this.  Change them all 
from /sbin/sh to /usr/sbin/nologin for your own sake. 

James






More information about the svlug mailing list