[svlug] VMWare problems..

J. Paul Reed preed at svlug.org
Mon Jul 18 19:53:01 PDT 2005


On 18 Jul 2005 at 12:33:13, stripes arranged the bits on my disk to say:

> Hi all,
> 
> Ok, I've got a stock 2.6.9 kernel going on Debian unstable. I have
> the kernel source from kernel.org, so I have all the header files 
> there and everything.
> 
> The problem is, I can't get the bridging modules for VMware to
> compile on either 4.5.2 or 5.0 workstation :(

...

> Is this because I'm compiling with gcc 4.0?

Quite possibly:

http://www.vmware.com/community/thread.jspa?forumID=19&threadID=19497&messageID=224216

Later,
Paul
--
President
Silicon Valley Linux Users' Group
preed at svlug.org




More information about the svlug mailing list