[svlug] Debian and Red Hat

Karl Larsen k5di at zianet.com
Mon Nov 10 18:47:09 PST 2003


	Well been experimenting with the "stable" version of Debian and 
it has kernel 2.2.20. I'm using Red Hat 9 and the kernel is 2.4.27 and I 
can put in an even newer one if there is a reason to do so.

	This said if I go with Debian Woody which I have running I will 
soon upgrade the kernel. Also get the Open Office package and load that. 

	But if I was running a business with my computer I would put Red 
Hat 9 on it and go. Be sure to get the latest upgrades and then just 
stay with it. If Red Hat decides to stop supporting it it's nothing new 
to me. I get ALL my Red Hat products from www.cheapbytes.com so no help 
is included. If something is a real head bogler I figure out how to 
explain the problem and put it on this SVLUG list. 

	I always get great support from experts! 

-- 
                      
               - Karl Larsen k5di Las Cruces,NM Az ScQRPions -





More information about the svlug mailing list