[svlug] Framebuffer Doesn't Work Right Anymore!

Serban Giuroiu gyzmobro at yahoo.com
Sun May 11 10:05:03 PDT 2003


--- "Brian P. Bilbrey" <bilbrey at orbdesigns.com> wrote:
> On Thu, 2003-05-08 at 00:15, Serban Giuroiu wrote: 
>  [Snip]
> > that makes the monitor. I'm not very good at
> editing
> > XF86Config either.
> 
> Try this one: 
> 
> 1. While NOT running X, make a backup copy of the
> old configuration:
> cp /etc/X11/XF86Config /etc/X11/XF86Config.old.1 
> (or something similar)
> 
> 2. As root, run XFree86 -configure. X will autoprobe
> your system and
> come back with something like this:
> 

I did that but it couldn't probe my (old) monitor. I
decided to give redhat-config-xfree86 one last shot
but with the --reconfig option this time. The mouse
didn't give me any trouble while I was configiguring
X, but when I run it normally it still flys around the
screen. I looked in the XF86Config and the stuff
related to the mouse is identical to the chart that
Tim linked
(http://www.linuxmigration.com/quickref/window/XF86Config.html).

I did notice some error messages about vesafb right
after it started. I couldn't catch what they all said
because they scrolled by too fast and they're not in
the boot messages, but one of them said, "Abort,
cannot reserve video memory at [some hex #]."

[snip]

=====
This message was sent by Serban Giuroiu, also known as The Gyzmo.

E-MAIL: < g y z m o b r o  at  y a h o o  dot  c o m > (no spaces)
GAIM: < g y z m o b r o > (no spaces)

"Code Smarter, Not Harder"

__________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.
http://search.yahoo.com




More information about the svlug mailing list