[svlug] Pam Zire support on RH8

Karsten M. Self kmself at ix.netcom.com
Wed May 7 13:45:46 PDT 2003


on Tue, May 06, 2003 at 08:57:03PM -0700, Sushant Agarwal (sushantagarwal at comcast.net) wrote:
> Hi all,
>           I am a new member to SVLUG and a newbie to Linux. I have been 
> playing around with RH8 for a while now and trying to set up my 
> peripherals. I use a Plam Zire handheld that works great with Windows 
> and I would like to use it with RH8.
> 
> I tried to use the RH8 "Pilot / handspring Tool" utility that comes with 
> the default installation (GNOME Menu -> Accessories -> Palm / Handspring 
> Tool), but couldn't sync it. Some investigation on Google revealed that 
> Plam Zire is supported from Kernel 2.4.20+  and it is possible to 
> support it on older kernel by some tweaking. I am on 2.4.18-14. Has 
> anybody been able to syn up with this version? If so, how?

You're using a USB cradle?

I've used the Palm IIIe (serial cradle) and Handspring Visor Pro
successfully.  The Handspring Visor HOWTO at the Linux Documentation
Project (or your own /usr/share/doc/HOWTO/ directory) walks you through
the process.

Try the directions there, if you can't get joy, post back with steps
tried, and problems encountered.

Read

    http://www.chiark.greenend.org.uk/~sgtatham/bugs.html

And/or

    http://www.catb.org/~esr/faqs/smart-questions.html

for tips on submitting useful questions.  You're really not providing
useful data here.

Peace.

-- 
Karsten M. Self <kmself at ix.netcom.com>        http://kmself.home.netcom.com/
 What Part of "Gestalt" don't you understand?
   VAR with attitude -- Automation Access:  http://www.aaxnet.com/




More information about the svlug mailing list