[svlug] Pam Zire support on RH8

Sushant Agarwal sushantagarwal at comcast.net
Tue May 6 20:57:03 PDT 2003


Hi all,
           I am a new member to SVLUG and a newbie to Linux. I have been 
playing around with RH8 for a while now and trying to set up my 
peripherals. I use a Plam Zire handheld that works great with Windows 
and I would like to use it with RH8.

I tried to use the RH8 "Pilot / handspring Tool" utility that comes with 
the default installation (GNOME Menu -> Accessories -> Palm / Handspring 
Tool), but couldn't sync it. Some investigation on Google revealed that 
Plam Zire is supported from Kernel 2.4.20+  and it is possible to 
support it on older kernel by some tweaking. I am on 2.4.18-14. Has 
anybody been able to syn up with this version? If so, how?

-Sushant






More information about the svlug mailing list