[svlug] Framebuffer Doesn't Work Right Anymore!

J C Lawrence claw at kanga.nu
Tue May 6 18:46:26 PDT 2003


On Tue, 6 May 2003 16:29:58 -0700 (PDT) 
Serban Giuroiu <gyzmobro at yahoo.com> wrote:

> Last night, on one of my Redhat 8.0 boxes, I recompiled the kernel
> (the 2.4.18 one that comes with Redhat 8) to enable framebuffer
> support following the directions from the Framebuffer HOWTO. It worked
> so I gave the vga=0x317 argument to run at a 1024x768 resolution and
> that worked too. When I came home today and booted the machine up the
> same way, it seemed like it got into that resolution for a moment and
> then went back to 640x480. The same happens for other resolutions. Any
> suggestions?

Boot into a shell.  Kill xdm if running.  Run startx piping the output
(stdout and stderr) to a file.  The contents should tell you what is
going on.

-- 
J C Lawrence                
---------(*)                Satan, oscillate my metallic sonatas. 
claw at kanga.nu               He lived as a devil, eh?		  
http://www.kanga.nu/~claw/  Evil is a name of a foeman, as I live.




More information about the svlug mailing list