[svlug] Help Installing Snd

Serban Giuroiu gyzmobro at yahoo.com
Sun Mar 2 13:33:28 PST 2003


I want to install snd
(http://www-ccrma.stanford.edu/software/snd/), but
I've run into a problem.

Following the article at
http://linux.oreillynet.com/pub/a/linux/2001/10/05/snd_partone.html?page=2
I downloaded guile-1.6.0-3.i386.rpm from rpmfind.net
because I couldn't find version 1.5 as the article
specified. RedHat 8 already has guile-1.4-8 so I tried
forcing the rpm to install, but it needs
libpthread.so.0 from glibc_2.3.2. RedHat 8 has
glibc-2.2.93-5 and there is no update for it to
version 2.3.2.

What can I do about this problem?

=====
This message was sent by Serban Giuroiu, also known as The Gyzmo.

E-MAIL: < g y z m o b r o  at  y a h o o  dot  c o m > (no spaces)
GAIM: < g y z m o b r o > (no spaces)

"Code Smarter, Not Harder"

__________________________________________________
Do you Yahoo!?
Yahoo! Tax Center - forms, calculators, tips, more
http://taxes.yahoo.com/



More information about the svlug mailing list