[svlug] Acrobat 5

Roland Krause rokrau at yahoo.com
Thu Aug 28 14:04:31 PDT 2003


Karl,
works fine here on RH-9, I have it installed via apt on RH-9 and
acroread (coming from fedora) is:

[root at roland root]# rpm -q acroread
acroread-5.0.7-0.fdr.0

Consider installing and updating stable packages via apt from places
like fedora or freshrpms and most your problems will go away, I
believe. 

http://fedora.mplug.org/
http://freshrpms.net/packages/

Regards,
Roland
-- 
Real KDE on Redhat: http://kde-redhat.sourceforge.net/


> 
> 	I just loaded Red Hat version 9 and downloaded the latest Adobe 
> Acrobat version 5.xx and loaded it but it doesn't work. When I try to
> 
> start it I get:
> 
> [karl at bucket bin]$ ./acroread 
> Warning: charset "UTF-8" not supported, using "ISO8859-1".
> Aborted
> [karl at bucket bin]$ 


__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com




More information about the svlug mailing list