[svlug] sshd help

Matt Billenstein mbillens at one.net
Wed May 1 01:05:43 PDT 2002


I considered doing this a few months ago, but I came to the conclusion that
it was more pain than it was worth considering the amount of customization
I've performed with this system over the past couple years.  I use this
system as a router for my cable modem essentially, so I don't need the gui/X
updates and stuff like that.  I keep the kernel updated and update various
utilities as I need to.

Besides, if I installed RH 7.x I assume I'd just have to go through the same
procedure anyhow since I'm applying the heartbeat/watchdog patch to OpenSSH.

I don't know if I'd use Redhat for this type of thing again either.  I think
Redhat is nice because it supports a lot of newer hardware out of the box
(works great on my laptop for exactly this reason), but rpm is broken as far
as I'm concerned.  Following dependency after dependency using rpmfind.net
is not my idea of a good time.  People have recommended Debian, so maybe
I'll give that a swing the next time around.

thx

m


Matt Billenstein
mbillens (at) one (dot) net
http://w3.one.net/~mbillens/


----- Original Message -----
From: "Drew Bertola" <drew at drewb.com>
To: <svlug at svlug.org>
Sent: Wednesday, May 01, 2002 12:44 AM
Subject: Re: [svlug] sshd help


| On Tue, Apr 30, 2002 at 11:41:49PM -0700, Matt Billenstein wrote:
| > No dice, I still get the same thing...
| >
| > I'm reading further and I copied contrib/redhat/sshd.pam to /etc/pam.d
but
| > that's not seeming to fix my problems either...
|
| Why not just bite the bullet and upgrade to red hat 7.2 (or wait a
| couple weeks for 7.3)?  6.1 is a little bit out dated.  7 comes with
| openssh.
|
| > | On Tue, Apr 30, 2002 at 11:24:04PM -0700, Matt Billenstein wrote:
| > | > I uninstalled the ssh rpms on my Redhat 6.1 box and compiled openssl
and
| > | > openssh 3.1 from source.  I did a make install and I'm using the
default
| > | > sshd_config, but I can't seem to login remotely any longer...  I get
a
| > bad
| > | > password message in my log file.  I guess I'm using shadow
passwords, is
| > | > there something further I have to configure with sshd?
| > |
| > | try using the "-v -v -v" swhitch (more -v's for more verbose, up to 3
| > | times).
| > |
| > | ssh -v -v -v -l matt box.foo.edu
| > |
| > | or
| > |
| > | ssh -v -v -v matt at box.foo.edu
|
| --
| +---------------------- T h e C o o p . n e t ----------------------+
| | Drew Bertola         Hosting - Colocation      Tel:  408-738-8337 |
| | TheCoop.net      Programming - Administration  Mob:  408-887-0426 |
| | drew at thecoop.net    Open Source Specialists    http://thecoop.net |
| +-------------------------------------------------------------------+
|
|
|
| _______________________________________________
| svlug mailing list
| svlug at lists.svlug.org
| http://lists.svlug.org/lists/listinfo/svlug
|
|




More information about the svlug mailing list