[svlug] Mandrake and Printer on Windows Network

Paul Zander paulz at ieee.org
Thu Jul 18 23:39:27 PDT 2002


I am having difficulty installing a networked printer.  Distro is Mandrake 8.1.  The
computer is dual boot and can access the network printer using the "other" OS.  The
Mandrake dialog boxes seem clear enough, but something is being not working.

* One dialog box asks for both the SMB server name and server IP.  I enter both.  When I
come back to this box, the IP address has been cleared.  I hope this indicates that the
installer has determined the info is redundant.

* When it gets to showing the selected printer, the choice is always "generic".  I can
find the and select the correct HP laser jet model.

*  ` ps -ef `  does NOT show lpd.  That is the name of the printer daemon, isn't it?

* /etc/printcap is either totally empty, or sometimes it has the printer name.

*lpq says "printer is ready and printing", and lists queue of attempts to print.

* I have retried several times to add the printer, no luck.  Finally I tried
re-installing Linux, still no go.




More information about the svlug mailing list