[svlug] aic7xxx driver hangs while installing SGI XFS 1.01

Drew Bertola drew at drewb.com
Sat Jan 5 18:40:01 PST 2002


On Sun, Jan 06, 2002 at 01:22:22AM +0000, Glow Nair wrote:
> hello..
> 
> I'd appreciate any help that I can get from linux experts
> here. When trying to install SGI XFS 1.01, the server
> hangs with the following error message:
> 
> Message box title: Loading SCSI driver
> Message: Loading aic7xxx driver...
> 
> Here are the details on my server:
> ===============
> Server board: L440GX+
> Disk: IBM DDRS-391390 Ultrastar 9ES 9.1GB HDD. 68 pin.
> SCSI bios: Adaptec AIC-7896 SCSI BIOS v2.57S2B3
> Kernels:
> 2.4.3-SGI_XFS_1.0.1
> 2.4.3-SGI_XFS_1.0.1enterprise
> 2.4.3-SGI_XFS_1.0.1smp
> BIOS: PhoneixBIOS 4.0 Release 6.0
> Processors: Dual Intel ® Pentium III processor 550Mhz
> Memory: 640K Sytem RAM, 0523264K Extended Memory, 0512K Cache SRAM
> ===============
> Is there an updated driver for this drive or motherboard? Or has
> it been updated in SGI XFS 1.02?

If this is an install from SGI's RH 7.x ISOs, you need to specify a
boot option when starting the install.  I believe the way to do that
is by typing:

linux apic

When starting the install.  If your server has only one processor, you
may also need to install the smp kernel and run it by using:

default=linux-smp in lilo.

Refer to:

http://www.redhat.com/support/resources/gotchas/7.1/gotchas-71.html

(about 1/3 the way down the page).



-- 
Drew Bertola  | Send a text message to my pager or cell ... 
              | http://jpager.com/Drew

Linux 10th Anniversary Picnic/BBQ - visit http://linux10.org




More information about the svlug mailing list