[svlug] SuSE 8.0 ALSA sound driver

Subra Manuguri smanuguri at altamar.com
Thu Aug 1 13:56:42 PDT 2002

     I installed the SuSE 8.0 on my laptop yesterday. During the installation everything was fine and i could play the audio files with the Intel8x0. But when i tried to login second time the linux did not boot up and stuck at the statement that reads as "Reverting to previous sound settings". I tried booting the linux with the single option and i could not find asound.state file in /etc directory. I moved the link from the normal SuSE understood link to an another one so that my linux boots. It worked, and obviously without the sound driver. When i searched in the net i found that it is a general problem with the SuSE 8.0 on SMP processors, i down loaded the alsa.rpm and alsa-sound-smp.rpm  and installed them. Upon loading the driver again with the script it hung a statement before where it hung earlier i.e., when identifying the Intel8x0 component itself. Has anybody faced this problem. Any help would be greatly appreciated.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.svlug.org/archives/svlug/attachments/20020801/0f9f7785/attachment.htm

More information about the svlug mailing list