[svlug] Debian testing / unstable

Marc MERLIN marc_news at valinux.com
Thu Nov 29 13:31:01 PST 2001


On Thu, Nov 29, 2001 at 12:01:46AM -0800, Drew wrote:
> On Wed, Nov 28, 2001 at 06:54:18PM -0800, Marc MERLIN wrote:
> > With RH, they once  again broke compatibility in RPM, so  RH 7 package can't
> > even  be manipulated  with RH  6.x  (unless you  get a  special patched  RPM
> > package)
> 
> Yeah, like you've got to walk to Durham and cut them a check for the
> RPM?  If that's a gripe, I don't get it.

The problem is when RH 7 came out,  it was just about impossible to get your
hands on  an rpm binary for  RH 6 and below  that was able to  install RPM 4
binary or source packages.

It was  a real  pain in  the ass,  and RH eventually  put out  an RPM  4 rpm
package that installs on RH 6, but in the meantime, most folks were SOL
(you had to find the RPM source, and compile that)

Marc
-- 
Microsoft is to operating systems & security ....
                                      .... what McDonalds is to gourmet cooking
  
Home page: http://marc.merlins.org/   |   Finger marc_f at merlins.org for PGP key




More information about the svlug mailing list