[svlug] Debian testing / unstable

Marc MERLIN marc_news at valinux.com
Wed Nov 28 18:55:02 PST 2001


On Wed, Nov 28, 2001 at 03:49:58PM -0800, William R. Ward wrote:
> My one gripe with Debian is that unless you run the risks of running
> everything in the unstable branch, you're unable to use the latest
> versions of the one or two packages that you really want to upgrade.
> Otherwise, it's great.

Not really, you do have testing.

That said, if  you are glibc compatible (potato isn't  glibc compatible with
woody, but that's not debian's fault, RH 7.x packages don't run on RH 6.x)),
you can install packages from unstable into your debian distro.

This is all a glibc issue, not a debian issue.
With RH, they once  again broke compatibility in RPM, so  RH 7 package can't
even  be manipulated  with RH  6.x  (unless you  get a  special patched  RPM
package)

Marc
-- 
Microsoft is to operating systems & security ....
                                      .... what McDonalds is to gourmet cooking
  
Home page: http://marc.merlins.org/   |   Finger marc_f at merlins.org for PGP key




More information about the svlug mailing list