[svlug] before and after memory addon to laptop

Todd G. Gardner nicoli at bigfoot.com
Thu Nov 22 07:58:01 PST 2001


Hello again and special thanks to John, Maverick and Rafael for the 
responses,

I have a Toshiba 4060CDT Satellite laptop running RH7.2.  The 128 MB 
SIMM that I got brand new from the site was shown listed as compatible 
from Toshiba with this laptop.  There were two choices for "compatible" 
RAM addons.  One choice was a 64MB SIMM and the other choice was this 
128MB SIMM.

When the computer boots the same factory installed 64MB shows upon boot 
up and in the CMOS with and without the 128 MB simm installed.  It seems 
that Rafael is right, this is a hardware issue.

For some reason a simple text cut and paste does not seem to work from 
the KDE terminal to anywhere else even though an entry does show up in 
the klipper after copying text.  I am just not sure why I can not paste 
the entree from the klipped.  That is why I have had to resort to 
attaching snapshots.  I apologize to anyone that can not read these 
snapshots easily.

I ran the 'top' command and the cat /proc/meminfo command and I think 
that they both show the 64 MB.  I believe this would be because it is 
not being recognized by the BIOS.  Hence, it seems like a BIOS upgrade 
is required.  Would you agree?  If so, then how do I run the executable 
for the BIOS upgrade that I downloaded?  There where no exes shown for 
linux.  Do I have to install Windows just to run this BIOS upgrade?

[Download 1403tv82.exe] 
<http://cdgenp01.csd.toshiba.com/content/support/downloads/1403tv82.exe>
1403tv82.exe 
<http://cdgenp01.csd.toshiba.com/content/support/downloads/1403tv82.exe> 
Title: ACPI Flash BIOS version 8.20 for Satellite 4030/4060/4080/4090/4100
Version: 8.20
Size: 667,240 bytes
Posted: 08/07/01
Released Date: 08/01/01
Operating System: BIOS



The /var/log/dmesg command yielded a permision denied response.  I am 
logged in as root.  The text pipe (dmesg >dmesg.txt) is attached to this 
message.

I appreciate your help and thank you in advance again for any responses.

Todd

[fwd of original message]
Todd G. Gardner wrote:
Hello Everyone,

How do I tell if your laptop is recognizing the 128 MB addon SIMM.  
Before the SIMM there was 64 MB of physical RAM.

Any ideas would be greatly appreciated,

Todd

-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: dmesg.txt
Url: http://lists.svlug.org/archives/svlug/attachments/20011122/44f4808f/dmesg.txt
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: meminfo.txt
Url: http://lists.svlug.org/archives/svlug/attachments/20011122/44f4808f/meminfo.txt


More information about the svlug mailing list