[svlug] safe_mysqld problem -- previous instance still bound

Bill Jonas bill at billjonas.com
Fri Nov 2 21:39:02 PST 2001


On Fri, Nov 02, 2001 at 09:00:05PM -0800, Drew Bertola wrote:
> Yeah, definitely upgrade from 2.2.14 if you use mysql.  

Looks like 2.2.20 went up on kernel.org yesterday (Nov 2).  You should
upgrade to that, if for no other reason than 2.2.19 and earlier contain
a local root exploit.  (It's similar to a problem found in *BSD some
months back concerning a ptrace attack.)

-- 
Bill Jonas    *    bill at billjonas.com    *    http://www.billjonas.com/

Developer/SysAdmin for hire!   See http://www.billjonas.com/resume.html




More information about the svlug mailing list