[svlug] Chicken & Egg with RPM 4?

Joe McCabe jmccabe at netscape.com
Thu Jul 12 11:19:01 PDT 2001


Rick Moen wrote:
> That's wrong.  For any 5.x/6.x Red Hat system, you should need just the
> RPM 4.0.2 and db3 packages.  Those others are optional.

Could be. Still, when I tried just those two I kept getting complainst
about failed dependencies, etc. Some of that had to do with the fact
that there were older versions of some of the RPMs installed (say
rpm-python) that had dependencies on the version of RPM installed - thus
updating one would get a complaint unless the other was also updated.

--
JMcCabe        A person who is nice to you, but rude to the 
House O' Mo'   waiter, is not a nice person.
                                                 --D. Barry
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 2331 bytes
Desc: S/MIME Cryptographic Signature
Url : http://lists.svlug.org/archives/svlug/attachments/20010712/339b7902/smime.bin


More information about the svlug mailing list