[svlug] scsi troubleshooting

S step1b at cyberspace.org
Mon Dec 3 03:54:02 PST 2001


Quoting S (step1b at cyberspace.org):
> 
> Hi
> thanks for the responses.
> as suggested I tried gpart.
> it showed 3 partitions
> 54mb of DOS FAT
> 4 gb of ext2
> 4 gb of os/2 hpfs or ntfs, qnx or advanced unix. (type 7)
> 
> taking risk, i wrote this to the disk, and found
> that the second partition was my /home.
> With tomsrtbt and hpfs module, I tried mounting the third,
> mount said its not hpfs.
> I couldnt find the addon for ntfs, and I dont know about qnx.
> what is this advanced unix ?
> It seems that this third partition is my root.


I tried gpart scanning on sector boundaries instead of head boundaries,
got this error: 
fatal error: ntfs: cannot read backup boot sector
(this showed win nt/ w2k fs).
I then tried gpart with -f option, doing a full scan of the disk.
this showed lots of partitions,at offset 558mb, 1062mb, 1566mb, 2070mb
,etc.
full scan sector wise showed many more partitions spaced 8 mb
apart. this is strange to me, isnt this something unusual ?






More information about the svlug mailing list