[svlug] drive capacity with Linux

Christopher Young cyoung at www.ckynet.net
Fri May 19 10:19:07 PDT 2000


Thanks for the responses.  

I have been running 2.0.36 and a few responses noted that 2.2.14
solved their problem.  

I just compiled a fresh kernel from the 2.2.15 sources and indeed that
solved the problem.

Other information requested:

Originally this system was RedHat 5.2 but it's pretty far from that by
now.

Original kernel 2.0.36 new 2.2.15

fdisk version 2.8

motherboard is an Asus K7M 

The motherboard bios recognizes the cylinders/sectors/heads correctly
but does not give a maximum disk size result as it does for my 1.6G
drive (old eh?).

Thanks to Jose for interesting references to Maxtor's site.  I
actually attempted to upgrade the BIOS with the update utility provied
by Asus.  However the utility doesn't recognize the downloaded EPROM
image.  <shrug>.

It took me a few tries but I finally got my sound card (AWE64 ISA/PNP)
working.  I still have some modules dependancy problems with the new
kernel but most everything else seems to be up and running.

The modules not found are net-pf-<x> and nls_<foo> type things . Some
sort of packet filtering stuff?

/cky






More information about the svlug mailing list