[svlug] Dooh! Yes, this is right, my BIOS is newer than 6/99 -- Re: drive capacity with Linux

Bryan J. Smith b.j.smith at ieee.org
Thu May 18 05:14:12 PDT 2000


Dooh!  Yes, this is right, my BIOS is newer than 6/99 -- Re: drive
capacity with Linux

Jose Medeiros wrote:
> I just checked Maxtor's Web Site and found this article on ,
> Identifying and resolving 32 GB BIOS and Operating System Barrier Issues.
> 
> http://www.maxtor.com/technology/infobulls/13027.html

Yes, my BIOS is newer than 6/99.  Okay, that's why I didn't have a
problem with pre-2.2.14 kernels.  The BIOS was able to give the
kernel what it wanted.

If your BIOS is older, you need to have kernel 2.2.14+ so that Linux
understands the new translation and uses it over what the BIOS says.

Understand it now!

-- TheBS

-- 
 Bryan J. Smith    mailto:b.j.smith at ieee.org,thebs at theseus.com
     Disclaimer:  http://www.SmithConcepts.com/legal.html
**************************************************************
"[the Digital Millennium Copyright Act (DMCA)] does something
 no copyright law has ever done -- it extinguishes fair use"
            -- Martin Garbus, respected First Amendment Lawyer






More information about the svlug mailing list