[svlug] Hard disc problem

Neil Kittipalo neilkp at samart.co.th
Sun Jan 3 15:14:59 PST 1999


Hello,
	I have this box I'm using as a workstation for several systems which
has been in use for 9 months or so with no hardware problems.
	Yesterday I bought a new HD and now I have a problem.
	The box is a K6 233 on an Asus TX97-E mainboard with 64 MB of SDRAM.
The normal HD is a Quantum UDMA Fireball of 3.2 GB, though there is also
an Adaptec 2940U SCSI card with another HD and CD on it.
	The HD I bought is an IBM 6.4 GB UDMA model DTTA-50640.

	When I try to mkfs.ext2 I get these errors - scrolling up the screen.

hdc: dma_intr: status=0x51 {DriveReady SeekComplete Error}
hdc: dma_intr: status=0x84 {BadCRC DriveStatusError}, LBAsect=6781753,
sector=114714
	Those are an example.

	I tried big and small, primary and logical partitions - same.
I tried formatting with DOS - no errors with format or with scandisk in
95 which surprised me.
	I tried installing RH 5.2 from scratch. The install gave no errors but
the same errors were seen if I switched to Alt-F4 or whatever it is
during the format part of the install. When I booted I got the same
errors during the boot process and when trying to login. BUT when I
stuck the HD in another (Pentium 100 box) it booted up fine and seemed
to work okay in console mode - the 2 boxes have different video cards so
I didn't try X.
	If it refused to work with both Dos and Linux or behaved the same in 2
boxes I'd say "bad HD" and trail through the Bangkok traffic to change
it. It's this inconsistent behaviour that puzzles me.
	Do any of the SVLUG gurus have ideas and advice?
		Thanks,
			Neil

--
echo "unsubscribe svlug" | mail majordomo at svlug.org
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ to unsubscribe
see http://www.svlug.org/mdstuff/lists.shtml for posting guidelines.



More information about the svlug mailing list