[Smaug] Debian now on VIA C3

Peter Belew abcruzww at gmail.com
Sat Jul 17 16:21:30 PDT 2010


Last night I downloaded a Debian Lenny network install CD, and
installed that on the same VIA C3 system that I'd installed Fedora 11
on early in the past week. It took around 5 or 6 hours, mostly while I
was sleeping.

This went well. I have Apache 2, PHP, and MySQL installed, with the
various databases and web pages that were there before. I was able to
install Flash for Iceweasel, but my credit union didn't recognize that
I had the 10. version installed.

I configured splash screens for Grub (legacy version) and the login
screen. (The Debian install gives you the choice of Grub < 1 or Grub
2, or LILO, or no boot loader. It also gives you a choice of kernels
(for this CPU, 486 kernels).

Ext 2 and ext 3 file systems are supported, no ext4, it seems.

Early in the installation I specified that no extra drivers were to be
installed, only those necessary for this system. I was able to make
some choices as to what kind of programs I wanted to be installed. A
few programs like openssh-server and PHP and MySQL had to be installed
afterwards.

My monitor was not recognized, so the display came up in 800x600 mode.
I installed an xorg.conf file which cured this problem.

Peter Belew

-- 
It's completely normal that you lose data on "Windows" platforms.
That's why you have a UNIX or Linux or BSD server for backups.

SMAUG: http://scruz.org/
My Web:http://littlegreenmen.armory.com/~peterbe/
UBUNTU 10.04 LTS April 2010
  https://wiki.ubuntu.com/LucidLynx



More information about the Smaug mailing list