[Smaug] [Ewrt-devel] wrt45g firmware reflash?

Michael Weinberg luckymike at personaltelco.net
Wed Apr 27 10:36:01 PDT 2005


Have you pwoer cycled the unit? With eWRT, some config changes require 
you to unplug the unit before it will let you back into the web 
interface. I imagine this is true across the board with custom firmwares 
  on the WRT.

William Estrada wrote:
> OK guys,
> 
>   I have managed to make two of my WRT56Gs catatonic.  No web access
> and no ssh access.  I need to flash the firmware.  I have done the
> factory reset thing and the IP address is now 192.168.1.1.  Still no
> web access.  I don't know if resetting has turned off 'boot wait' or
> not.  Any suggestions on how to flash the box ??
> 
>   BTY, I installed Openwrt and that is what caused the problem of
> no web access.  They still worked but could not make any changes.
> 
> -- 
>   William Estrada 
> <http://www.Mt-Umunhum-Wireless.net/resume/william_estrada.html>   --  
> MrUmunhum at popdial dot com <mailto:MrUmunhum at popdial.com>  --  
> 408-997-0743
>   Ymessenger ID: MrUmunhum
>   HTTP://Mt-Umunhum-Wireless.net
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> Ewrt-devel mailing list
> Ewrt-devel at portless.net
> http://strongbad.prostructure.com/mailman/listinfo/ewrt-devel




More information about the Smaug mailing list