[Smaug] Info about Woody install...?

Ixanian Craig Nichols fathom at armory.com
Mon, 30 Sep 2002 23:31:43 -0700


I'm trying to install the new Debian 3.0 distro, and until tonight I was 
having some problems. Two different installation methods I tried (net-install 
via the "compact" floppies, and one of the many base-install-on-a-mini-iso 
cd's) kept coming up with the same sequence of errors:
	1) No drivers are loaded for IDE controller or NIC, so no hard drive
	   or network available;
	2) Attempted load of modules from modules floppy results in error
	   "Unable to mount floppy; can't continue".

I did a little research on google, got a few hits with these problems, 
downloaded a all-floppies-on-a-cd ISO, and it worked. Cool!

The only problem is... I don't know what went wrong. I *hate* not knowing...!

Has anyone else been through this already and figured out what was wrong? I'd 
like to know, but with 3 classes and a job search, I don't really have time 
to figure it out right now.

- Ix